Tietoturvapäivityksen ilmoituskuvaJoomla 3.9.2 tietoturvapäivitys  on julkaistu tammikuussa 2019 ja sen voit ladata Joomla.org -lataussivustolta.

Kyseessä on tietoturvapäivitys, jolla korjataan neljä matalan tason haavoittuvuutta ja korjataan useita bugeja. Mukana myös useita toimintaan vaikuttavaa parannusta. Kehotamme päivittämään välittömästi.  Lue tarkemmin Joomla! 3.9.2 Release

Kaikkiin uusiin asennuksiin suosittelemme käyttämään Joomlan viimeisintä versiota. Palvelimen php-version suositus on 5.6 tai 7 (minimi 5.3.10). Lue tarkemmin muista teknisistä vaatimuksista: Technical Requirements.

Tee aina ennen päivitystä varmuuskopio.

Kielitiedoston voit päivittää suoraan Joomlan ylläpidon kautta heti sen tultua julkaistuksi tai ladata viimeisimmän julkaistun kielipaketin  Tiedosto-sivultamme.

Tätä versiota tuetaan kunnes Joomla 3.9.10  julkaistaan.