Php 5.3/5.2

  • naghris
  • naghris hahmo Aiheen kirjoittaja
  • Vieras
  • Vieras
18.08.2016 10:33 #8439 : naghris
naghris loi aiheen: Php 5.3/5.2
Yksi sivusto, jolla ei ole mahdollista vielä siirtyä uudempaan Joomlaan (älkää kysykö miksi :) ), kaipailisi Joomla 1.5 sivustonsa pyörimään vielä jossain vuoden loppuun. Siihen kait tarvitaan PHP 5.3 vai jopa PHP 5.2. Hostilla tuli pakolliseksi 5.6 mikä on aivan oikein, mutta saisikohan tuota johonkin vanhalla PHP:lla vielä pyörimään?

Kirjaudu tai Rekisteröidy liittyäksesi keskusteluun.

Lisää
18.08.2016 18:35 #8444 : quietFinn
quietFinn vastasi aiheeseen: Php 5.3/5.2

naghris kirjoitti: Yksi sivusto, jolla ei ole mahdollista vielä siirtyä uudempaan Joomlaan (älkää kysykö miksi :) ), kaipailisi Joomla 1.5 sivustonsa pyörimään vielä jossain vuoden loppuun. Siihen kait tarvitaan PHP 5.3 vai jopa PHP 5.2. Hostilla tuli pakolliseksi 5.6 mikä on aivan oikein, mutta saisikohan tuota johonkin vanhalla PHP:lla vielä pyörimään?



Kyllä PHP5.2 löytyy varmaan monestakin paikasta, myös netFinn palvelimilla.
Kyseessä on ns. "HardenedPHP",
cloudlinux.com/hardenedphp

netFinn - Taatusti Joomla!-yhteensopiva webhosting: www.netfinn.fi

Kirjaudu tai Rekisteröidy liittyäksesi keskusteluun.

Valvojat: jkwebdesignGamossJiiKoo
Sivu luotiin ajassa: 0.045 sekuntia