redmigrator komponentti ei asennu Joomla 2.5:een

  • markkis
  • markkis hahmo Aiheen kirjoittaja
  • Vieras
  • Vieras
20.02.2014 10:39 #6583 : markkis
markkis loi aiheen: redmigrator komponentti ei asennu Joomla 2.5:een
Upload & Install -napin painalluksen jälkeen tulee näkyviin ainoastaan tyhjä sivu. Ei viestiä onko komponentti asentunut tai ei. Error-välilehdeltä löytty teksti: The PHP temporary directory is the directory that PHP uses to store an uploaded file before Joomla! can access this file. Whilst the directory not being set isn't always a problem, if you are having issues with manifest files not being detected or uploaded files not being detected, setting this in your php.ini file might fix the issue.

Voiko tähän vaikuttaa, että php versio ei palvelilmella ole 5.3?
Components -luettelossa näkyy redmigrator, mutta kun sen valitsee tulee jälleen tyhjä sivu.

Kirjaudu tai Rekisteröidy liittyäksesi keskusteluun.

Lisää
20.02.2014 11:05 #6584 : VNiemi
VNiemi vastasi aiheeseen: redmigrator komponentti ei asennu Joomla 2.5:een

redMIGRATOR 1.0.0:

Before you install, please check the following:

1. Your site is running PHP 5.3.x minimum. (The redCORE library used in the component part at the joomla 2.5/3 target site, doesn't support PHP 5.2.x well in this release)

2. At the joomla 1.5 source site, please check that you have disabled and uninstalled any older jUpgrade/jUpgradePRO plugin. (In the case where an older plugin is installed and active, it could get in conflict with the redMIGRATOR plugin, and cause your site to show some warning, which need to be manually corrected in database)

3. Always do a functional backup before installing any extension. This allows you to quickly reset to the stable state from before installing, in the situations where conflicts occur.

Seuraavat käyttäjät sanoivat kiitos: markkis

Kirjaudu tai Rekisteröidy liittyäksesi keskusteluun.

Lisää
20.02.2014 20:52 #6588 : jkwebdesign
jkwebdesign vastasi aiheeseen: redmigrator komponentti ei asennu Joomla 2.5:een
Nyt eletään jo vuotta 2014, joten jos palveluntarjoaja ei anna mahdollisuutta ottaa käyttöön php5.3:sta (Edes, mieluummin, 5.4) niin kannattaa harkita palveluntarjoajan vaihtoa. 5.2 versiolta loppui virallinen tuki jo vuonna 2011. Toki on vahvennettuja versioita mutta silti.

Lisäosien kanssakin tulee varmasti ongelmia, sillä yhä useammat ovat jättäneet tuen pois 5.3 versiota vanhemmilta.

Asiakaslähtöisesti suunniteltuja internet- sekä graafisia palveluita: www.sutjakka.fi

Kirjaudu tai Rekisteröidy liittyäksesi keskusteluun.

Valvojat: jkwebdesignGamossJiiKoo
Sivu luotiin ajassa: 0.030 sekuntia