Vanhentunut PHP-versio 7.0.31

  • AditusPelvis
  • AditusPelvis hahmo Aiheen kirjoittaja
  • Poissa
  • Täysjäsen
  • Täysjäsen
Lisää
14.09.2018 14:29 #10164 : AditusPelvis
AditusPelvis loi aiheen: Vanhentunut PHP-versio 7.0.31

Varoitus

PHP-versiosi, 7.0.31, saa tällä hetkellä vain tietoturvapäivityksiä PHP-projektilta. Tämä tarkoittaa, että PHP-versiotasi ei tueta enää pitkään. Suosittelemme siirtymistä uudempaan PHP-versioon ennen kuin sen tuki loppuu kokonaan 03.09.2018. Joomla toimii nopeammin ja turvallisemmin uudemmalla PHP-versiolla (PHP 7.x suositellaan). Ota yhteyttä palveluntarjoajaasi päivityksen suhteen.


Yllä oleva varoitusviesti tulee joomlan admin alueen etusivulle. Uusin PHP-versio lienee 7.2.10. Tiedustelin asiaa palveluntarjoajaltani (Webhotelli.fi), josta vastattiin ympäripyöreästi: "Valitettavasti tällä hetkellä emme ole päivittämässä PHP versiota uudempaan, mutta päivityksen toteutusta ollaan parhaillaan suunnittelemassa tulevaisuuden osalta."

Minkälaisia ongelmia tästä sivustolleni joomlan toiminnan suhteen koituu ja voisinko itse tehdä jotain tuon uudemman version suhteen?

Ps. En oikein edes ymmärrä, miksi palveluntarjoaja on noin välinpitämätön, sillä luulisi heidän muillakin asiakkaillaan olevan joomla käytössä varsinkin, kun sitä tarjotaan heidän C-paneelinsa kautta suora-asennuksena.

Kirjaudu tai Rekisteröidy liittyäksesi keskusteluun.

Lisää
15.09.2018 07:24 #10167 : quietFinn
quietFinn vastasi aiheeseen: Vanhentunut PHP-versio 7.0.31
Webhotelli.fi ohjeissa kerrotaan miten PHP version voi itse vaihtaa:
kb.webhotelli.fi/phpn-version-valinta/

Tuo on nykyään cPanelin vakio-ominaisuus.

netFinn - Taatusti Joomla!-yhteensopiva webhosting: www.netfinn.fi

Kirjaudu tai Rekisteröidy liittyäksesi keskusteluun.

Valvojat: jkwebdesignGamossJiiKoo
Sivu luotiin ajassa: 0.185 sekuntia