JInstaller: :Install: XML-asennustiedostoa ei löydetty

  • Suzuki
  • Suzuki hahmo Aiheen kirjoittaja
  • Poissa
  • Täysjäsen
  • Täysjäsen
Lisää
16.08.2019 09:30 #10367 : Suzuki
Suzuki loi aiheen: JInstaller: :Install: XML-asennustiedostoa ei löydetty
Hei,

Akkeban päivitys ei onnistunut seuraavasta syystä:
JInstaller: :Install: XML-asennustiedostoa ei löydetty

Sivustolla on myös ollut tapana kaatua kokonaan (myös hallintapaneeli katoaa, julkisivupuolella näkyy vain ytimekäs teksti: error), kun Joomlaa yrittää päivittää - mikähän tällaista tekee?

Kuinka korjaan ongelman?

Suzuki

Kirjaudu tai Rekisteröidy liittyäksesi keskusteluun.

Lisää
13.12.2019 15:46 #10395 : rkoho
rkoho vastasi aiheeseen: JInstaller: :Install: XML-asennustiedostoa ei löydetty
Omasta kokemuksesta tuohon ensimmäiseen: näitä on joskus tullut vastaan. Olen sitten ladannut sovelluksen suoraan kehittäjän sivuilta ja asentanut sen niin on saanut homman hoidettua. Kehittäjät joskus vaihtavat sovellusten lisenssiavaimia "huomaamatta" ja joskus ihan bugi päivityspaketissakin tekee sen, että päivitys ei onnistu aina suoraan.

Toiseen: Viimeksi kun itse törmäsin tällaiseen, niin kyse oli siitä, että olin nostanut PHP-versiota ja sivupohja ei pysynyt perässä. Tiputtamalla PHP:n versiota pykälän taaksepäin sain sivuston taas näkyviin. Sen jälkeen meni sivupohja vaihtoon kyllä myös.

Kirjaudu tai Rekisteröidy liittyäksesi keskusteluun.

Lisää
07.02.2020 17:04 #10401 : mattian
mattian vastasi aiheeseen: JInstaller: :Install: XML-asennustiedostoa ei löydetty
Hei,
yleisin syy tähän virhe-ilmoitukseen: JInstaller: :Install: XML-asennustiedostoa ei löydetty

On se että zip-tiedosto pitää ensin purkaa kerran ja sen sisältä löytyy toinen zip-tiedoto, joka on se oikea asennettava paketti.
Lisäosan valmistajilla on usein tapana pakata asennus-paketin lisäksi myös dokumentit ja muita kansioita, joita ei asenneta. Eli tarkista mitä alkuperäisen zip-tiedoton sisällä on ja löytyykö sieltä toinen zip-tiedosto, joka asennetaan. Usein he myös ohjeistavat, että pura tiedosto ennen asennusta.

Tuo on mun huomion mukaan yleisin syy tuohon xml-tiedoton puuttumiseen!

T: Anne

Kirjaudu tai Rekisteröidy liittyäksesi keskusteluun.

Valvojat: jkwebdesignGamossJiiKoo
Sivu luotiin ajassa: 0.166 sekuntia